GAMBRO AK200

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

GAMBRO AK200

Maxence11
hello everybody,
I have a problem on GAMBRO AK200 machine. It shows FCN 5.06 001. In the blood leak detector i can see that there's full air bubble. But i can not see exactly where there are leakage. I checked all valves but nothing wrong. I see that the level in the degassing chamber is not good. So i replace the degassing pump and also the recirculation valve. but it's still the same.I  also replace the ultrasonic transducer.
Please help me
Reply | Threaded
Open this post in threaded view
|

Re: GAMBRO AK200

Ian Wilde
Administrator
Hello  maxence, I would check all your silicone tee pieces and elbows for a tiny slit in the corner of the joint. That is quite common.

Ian
Reply | Threaded
Open this post in threaded view
|

Re: GAMBRO AK200

fraser gilmour
In reply to this post by Maxence11
I agree, most likely an air leak upstream of the degassing pump if the level sensor in the degass chamber is OK. If you're not using it you can bypass the Select cart housing, we found that to cause problems.
Reply | Threaded
Open this post in threaded view
|

Re: GAMBRO AK200

Maxence11
In reply to this post by Maxence11
Hello.
I bypass the Select cart. But the problem is still there. I remark that the level in the degassing chamber and in the Top priming Unit is too weak. I also check elbows and T pieces for leaking. But Always FCN 5.06 001 during preparation.
Reply | Threaded
Open this post in threaded view
|

Re: GAMBRO AK200

Ian Wilde
Administrator
What degass level are you seeing?  It's not 4.8 is it?